ghostscript-gpl

Description:Interpreter for the PostScript language and PDF
License: GPL-3, CPL-1.0
Homepage:https://ghostscript.com/
Location:Portage
Legend:
  • + - stable
  • ~ - unstable
  • M - hardmask
alpha amd64 arm hppa ia64 m68k mips ppc ppc64 s390 sh sparc x86
9.26 + + + + + ~ ~ + + + ~ + +

USE flags

  • cairo - Enable support for the cairo graphics library
  • cjk - Add support for Multi-byte character languages (Chinese, Japanese, Korean)
  • cups - Add support for CUPS (Common Unix Printing System)
  • dbus - Enable dbus support for anything that needs it (gpsd, gnomemeeting, etc)
  • djvu - Support DjVu, a PDF-like document format esp. suited for scanned documents
  • gtk - Add support for x11-libs/gtk+ (The GIMP Toolkit)
  • idn - Enable support for Internationalized Domain Names
  • jpeg2k - Support for JPEG 2000, a wavelet-based image compression format
  • l10n_de - German
  • l10n_ja - Japanese
  • l10n_ko - Korean
  • l10n_zh-CN - Chinese (China)
  • l10n_zh-TW - Chinese (Taiwan)
  • linguas_de - German locale
  • linguas_ja - Japanese locale
  • linguas_ko - Korean locale
  • linguas_zh_CN - Chinese locale for Peoples Republic of China
  • linguas_zh_TW - Chinese locale for Taiwan
  • static-libs - Build static versions of dynamic libraries as well
  • tiff - Add support for the TIFF image format
  • unicode - Add support for unicode passwords via net-dns/libidn
  • X - Add support for X11

Security Advisory

Date Severity Title
6 months normal GPL Ghostscript: Multiple vulnerabilities
almost 2 years normal GPL Ghostscript: Multiple vulnerabilities
over 2 years normal GPL Ghostscript: Multiple vulnerabilities
over 2 years normal GPL Ghostscript: User-assisted execution of arbitrary code
over 4 years normal GPL Ghostscript: Multiple vulnerabilities
about 10 years normal Ghostscript: User-assisted execution of arbitrary code
about 11 years normal Ghostscript: Buffer overflow

Also available in: Atom

Thank you!