crossover-bin

Description:Commercial version of app-emulation/wine with paid support.
License: CROSSOVER-3, CROSSOVER-2
Homepage:https://www.codeweavers.com/products/
Location:Portage
Legend:
  • + - stable
  • ~ - unstable
  • M - hardmask
alpha amd64 arm hppa ia64 m68k mips ppc ppc64 s390 sh sparc x86
18.5.0 diff - ~ - - - - - - - - - - ~
18.1.0 diff - ~ - - - - - - - - - - ~
18.0.0 diff - ~ - - - - - - - - - - ~
17.5.1 diff - ~ - - - - - - - - - - ~
17.5.0-r1 diff - ~ - - - - - - - - - - ~
17.5.0 diff - ~ - - - - - - - - - - ~
16.2.5 diff - ~ - - - - - - - - - - ~
16.0.0 diff - ~ - - - - - - - - - - ~
15.3.1 diff - ~ - - - - - - - - - - ~
15.3.0 diff - ~ - - - - - - - - - - ~
15.2.0 diff - ~ - - - - - - - - - - ~
15.1.0 diff - ~ - - - - - - - - - - ~
15.0.1 diff - ~ - - - - - - - - - - ~
15.0.0 diff - ~ - - - - - - - - - - ~
14.1.4-r1 diff - ~ - - - - - - - - - - ~
14.0.3-r1 diff - ~ - - - - - - - - - - ~
13.2.0-r2 diff - ~ - - - - - - - - - - ~
13.1.3-r2 diff - ~ - - - - - - - - - - ~
13.1.2-r2 diff - ~ - - - - - - - - - - ~
13.1.0-r2 diff - ~ - - - - - - - - - - ~
13.0.1-r2 diff - ~ - - - - - - - - - - ~
13.0.0-r2 diff - ~ - - - - - - - - - - ~
12.5.1-r2 diff - ~ - - - - - - - - - - ~
12.5.0-r2 - ~ - - - - - - - - - - ~

USE flags

  • capi - Enable ISDN support via CAPI
  • cups - Add support for CUPS (Common Unix Printing System)
  • doc - Add extra documentation (API, Javadoc, etc). It is recommended to enable per package instead of globally
  • gphoto2 - Add digital camera support
  • gsm - Add support for the gsm lossy speech compression codec
  • jpeg - Add JPEG image support
  • lcms - Add lcms support (color management engine)
  • ldap - Add LDAP support (Lightweight Directory Access Protocol)
  • mp3 - Add support for reading mp3 files
  • nls - Add Native Language Support (using gettext - GNU locale utilities)
  • openal - Add support for the Open Audio Library
  • opencl - Enable OpenCL support
  • opengl - Add support for OpenGL (3D graphics)
  • png - Add support for libpng (PNG images)
  • python_single_target_python2_5 - Build for Python 2.5 only
  • python_single_target_python2_6 - Build for Python 2.6 only
  • python_single_target_python2_7 - Build for Python 2.7 only
  • python_targets_python2_5 - Build with Python 2.5
  • python_targets_python2_6 - Build with Python 2.6 (removed)
  • python_targets_python2_7 - Build with Python 2.7
  • scanner - Add support for scanner hardware (e.g. build the sane frontend in kdegraphics)
  • ssl - Add support for SSL/TLS connections (Secure Socket Layer / Transport Layer Security)
  • v4l - Enable support for video4linux (using linux-headers or userspace libv4l libraries)

Also available in: Atom

Thank you!