epic5

Description:Epic5 IRC Client
License: BSD
Homepage:http://epicsol.org/
Location:Portage
Legend:
  • + - stable
  • ~ - unstable
  • M - hardmask
alpha amd64 arm hppa ia64 m68k mips ppc ppc64 s390 sh sparc x86
2.0.1 - + - - - - - ~ - - - - +

USE flags

  • archive - Use app-arch/libarchive to use zip and tar archives from scripts.
  • elibc_FreeBSD - ELIBC setting for systems that use the FreeBSD C library
  • iconv - Enable support for the iconv character set conversion library
  • ipv6 - Add support for IP version 6
  • perl - Add optional support/bindings for the Perl language
  • ruby - Add support/bindings for the Ruby language
  • ruby_targets_ruby18 - Build with MRI Ruby 1.8.x (removed)
  • ruby_targets_ruby19 - Build with MRI Ruby 1.9.x
  • ruby_targets_ruby20 - Build with MRI Ruby 2.0.x
  • ruby_targets_ruby21 - Build with MRI Ruby 2.1.x
  • ruby_targets_ruby22 - Build with MRI Ruby 2.2.x
  • ruby_targets_ruby23 - Build with MRI Ruby 2.3.x
  • socks5 - Add support for the socks5 proxy
  • ssl - Add support for SSL/TLS connections (Secure Socket Layer / Transport Layer Security)
  • tcl - Add support the Tcl language
  • valgrind - Compile against dev-util/valgrind headers to improve memory-leak checking when running epic5 under valgrind.

Also available in: Atom

Thank you!