phpmyadmin

Description:Web-based administration for MySQL database in PHP
License: GPL-2
Homepage:https://www.phpmyadmin.net/
Location:Portage
Legend:
  • + - stable
  • ~ - unstable
  • M - hardmask
alpha amd64 arm hppa ia64 m68k mips ppc ppc64 s390 sh sparc x86
5.1.1 diff ~ + ~ ~ ~ - - + + - - + +
5.1.0 diff ~ + ~ ~ ~ - - + + - - + +
5.0.3 diff ~ + ~ ~ ~ - - + + - - + +
4.9.6 ~ + ~ ~ ~ - - + + - - + +

USE flags

  • setup - Installs the phpMyAdmin setup utility. Users who don't use the utility should disable this USE flag for security reasons as the setup tool was the target of various exploits in the past.
  • vhosts - Add support for installing web-based applications into a virtual-hosting environment

Security Advisory

Date Severity Title
6 months normal phpMyAdmin: Multiple vulnerabilities
over 1 year normal phpMyAdmin: SQL injection
over 2 years normal phpMyAdmin: Multiple vulnerabilities
about 4 years normal phpMyAdmin: Security bypass
over 4 years normal phpMyAdmin: Multiple vulnerabilities
about 6 years low phpMyAdmin: Multiple vulnerabilities
over 7 years normal phpMyAdmin: Multiple vulnerabilities
over 9 years high phpMyAdmin: Multiple vulnerabilities
about 12 years high phpMyAdmin: Multiple vulnerabilities
over 12 years normal phpMyAdmin: Multiple vulnerabilities
about 13 years low phpMyAdmin: Information disclosure
over 13 years low phpMyAdmin: SQL injection vulnerability
over 15 years normal phpMyAdmin: Multiple vulnerabilities
almost 16 years normal phpMyAdmin: Local file inclusion and XSS vulnerabilities
almost 16 years normal phpMyAdmin: Local file inclusion vulnerability
about 16 years normal phpMyAdmin: Insecure SQL script installation
over 16 years low phpMyAdmin: Cross-site scripting vulnerability
over 16 years normal phpMyAdmin: Multiple vulnerabilities
over 16 years high phpMyAdmin: Multiple vulnerabilities
over 16 years low phpMyAdmin: Multiple XSS vulnerabilities
almost 17 years high phpMyAdmin: Vulnerability in MIME-based transformation system
about 17 years normal phpMyAdmin: Multiple vulnerabilities
over 17 years normal phpMyAdmin < 2.5.6-rc1: possible attack against export.php

Also available in: Atom

Thank you!