a2ps

Description:Any to PostScript filter
License: GPL-3
Homepage:https://www.gnu.org/software/a2ps/
Location:Portage
Legend:
  • + - stable
  • ~ - unstable
  • M - hardmask
alpha amd64 arm hppa ia64 m68k mips ppc ppc64 s390 sh sparc x86
4.14-r6 + + + + + - ~ + + ~ ~ + +

USE flags

  • cjk - Add support for Multi-byte character languages (Chinese, Japanese, Korean)
  • emacs - Add support for GNU Emacs
  • latex - Add support for LaTeX (typesetting package)
  • linguas_ja - Japanese locale
  • nls - Add Native Language Support (using gettext - GNU locale utilities)
  • static-libs - Build static versions of dynamic libraries as well
  • userland_BSD - USERLAND setting for systems using BSDish userland (FreeBSD OpenBSD NetBSD DragonFly)
  • userland_GNU - USERLAND setting for systems that use the GNU userland tools
  • vanilla - Do not add extra patches which change default behaviour; DO NOT USE THIS ON A GLOBAL SCALE as the severity of the meaning changes drastically

Security Advisory

Date Severity Title
over 2 years normal a2ps: Arbitrary code execution
over 14 years normal a2ps: Multiple vulnerabilities

Also available in: Atom

Thank you!