Bug #820

Перестает грузиться после установки/удаления любого пакета

Added by vic v about 4 years ago. Updated about 4 years ago.

Status:New Start:10/20/2015
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:- Spent time: -
Target version:-
Votes: 0

Description

CLD x86_64, после сегодняшнего cl-update при загрузке насмерть вешается на синей сплешке. Сделать ничего не смог, пришлось полностью переустановить систему. Теперь после установки любого пакета, либо удаления пакета (пользования emerge) на перезагрузке вешается аналогичным образом.

Linux GENTOO-vic 3.18.20-calculate #1 SMP PREEMPT Sun Aug 9 20:22:28 UTC 2015 x86_64 Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz GenuineIntel GNU/Linux

History

Updated by Mikhail Hiretsky about 4 years ago

А переустанавливали какую версию CLD?

Updated by vic v about 4 years ago

Вот эту cld-20151019-x86_64, а потом поставил стабильную CLD x86_64 от 29.09.15, 20:28:00 и, после eix-sync? при любом вызове emerge (установка/удаление пакета) результат тот же

Updated by Mikhail Hiretsky about 4 years ago

Попробуйте свежий stage 20151021, в образах от 18 и 19 октябра была проблема с /etc/shadow. При подвисании на перезагрузке если нажать Ctrl+Alt+F1 пероисходит ли переключение на терминал или полное зависание системы?

Updated by vic v about 4 years ago

Ctrl+Alt+F1(F2-F6) никакой реакции: висит млечный путь на темно-синем фоне и передергивается с периодичностью секунд в 20. Как будто что-то пытается загрузиться, но срывается и пытается снова.
Сейчас установил cld-20151015, синхронизировался и доставил почтовик sylpheed (надо бы его включить в оф-сборку вместо kmail'а), но еще не перегружался. Чуть попозже установлю cld-20151021 и отпишусь. Спасибо.

Updated by vic v about 4 years ago

Поставил cld-20151021-x86_64, синхронизировался, установил почтовик, seamonkey и virtualbox (два последних -бинарки). (пока) полет нормальный. Спасибо

Also available in: Atom PDF

Thank you!