Bug #705

Не запускается обновление в Calculate Linux Desktop 14 XFCE: i686, x86_64

Added by Druid Cat almost 5 years ago. Updated almost 5 years ago.

Status:New Start:11/29/2014
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:- Spent time: -
Target version:14.12
Votes: 1

Description

Хотел установить QT 5.3.2. Для этого нужно установить dev-qt/qtchooser, Для этого нужно удалить библиотеки четвертой версии QT
emerge --unmerge dev-qt/qtopengl dev-qt/qtsql dev-qt/qtsql dev-qt/qtgui dev-qt/qtcore dev-qt/qtscript dev-qt/qt3support dev-qt/qtxmlpatterns dev-qt/qtsvg dev-qt/qttest dev-qt/qtdbus
Если этого не сделать, не установится dev-qt/qtchooser и не установится QT 5.3.2.
Но после того, как я удалил dev-qt/qtopengl dev-qt/qtsql dev-qt/qtsql dev-qt/qtgui dev-qt/qtcore dev-qt/qtscript dev-qt/qt3support dev-qt/qtxmlpatterns dev-qt/qtsvg dev-qt/qttest dev-qt/qtdbus У меня перестала запускаться программа по обновлению.
Проверял данный феномен два раза, устанавливая Calculate Linux Desktop 14 XFCE: i686, x86_64 на VirtualBox.Даже после установки библиотек QT 5.3.2. у меня не запускается программа обновления. Я удалял calculate-update и устанавливал его заного. Не работает.

History

Updated by Mikhail Hiretsky almost 5 years ago

А какой командой запускаете обновление и что выводится в консоль?

Updated by Druid Cat almost 5 years ago

Mikhail Hiretsky wrote:

Я просто жму на иконку Обновления програмного обеспечения, и ничего не происходит. Я не знаю, какой командой запускать обновение из консоли.

Updated by Druid Cat almost 5 years ago

Druid Cat wrote:

Mikhail Hiretsky wrote:

А какой командой запускаете обновление и что выводится в консоль?

Я просто жму на иконку Обновления програмного обеспечения, и ничего не происходит. Я не знаю, какой командой запускать обновение из консоли.

Хочу отписаться по этой теме. У меня все получилось!
Удалил 4.8.5., после этого поставлю dev-qt/qtchooser, потом установил QT 4.8.6-r1. И вторым слотом установил QT 5.3.2.
Обновления в Calculate GNU/Linux и прочие приложения написанные на QT запускаются! Было бы куда проще, если бы в базовой версии был установлен QT 4.8.6-r1.

Also available in: Atom PDF

Thank you!