Bug #482

LVM не запускается после перезагрузки

Added by Сергей Клюйков over 7 years ago. Updated about 7 years ago.

Status:In Progress Start:09/04/2012
Priority:High Due date:
Assignee:Mikhail Hiretsky % Done:

0%

Category:Calculate Directory Server Spent time: -
Target version:-
Votes: 2

Description

Порядок действий:
1.Загрузка с LiveCD
2.Установка на LVM (через авторазметку)
3.Перезагрузка => Запуск
4.перезагрузка => Ошибка: не находит /dev/mapper/calculate-"чё-то там".

Самые свежие утилиты.

History

Updated by Mikhail Hiretsky over 7 years ago

  • Status changed from New to In Progress
  • Assignee set to Mikhail Hiretsky

Среди параметров загрузки системы присутствует флаг dolvm?

Updated by Сергей Клюйков over 7 years ago

До п.4 да, после не обращал внимания. Позже отпишусь - скажу точно.

Updated by Сергей Клюйков over 7 years ago

Да всё верно: после первой перезагрузки он исчезает :) Загадочно ;) Только что проверил на виртуалке.

Updated by Mikhail Hiretsky over 7 years ago

Какой версии calculate-utilities ?

Updated by Сергей Клюйков over 7 years ago

Mikhail Hiretsky wrote:

Какой версии calculate-utilities ?

Я так и не скажу уже теперь. перед установкой делал #eix-sync && emerge -avuDN world. Было это день назад :)

Updated by Mike D'Mort about 7 years ago

Подтверждаю проблему, после второго ребута из конфига grub улетают dolvm и domdadm. если их туда потом руками записать, все работает. но чёрт побери каким макаром они из конфига до второго ребута исчезают?

ЗЫ пробовал и авторазметку и вручную raid и lvm

Also available in: Atom PDF

Thank you!