selinux-base-policy

Description:SELinux policy for core modules
License: GPL-2
Homepage:https://wiki.gentoo.org/wiki/Project:SELinux
Location:Portage
Legend:
  • + - stable
  • ~ - unstable
  • M - hardmask
alpha amd64 arm hppa ia64 m68k mips ppc ppc64 s390 sh sparc x86
9999 diff - - - - - - - - - - - - -
2.20190201-r1 diff - ~ - - - - ~ - - - - - ~
2.20180701-r2 diff - ~ - - - - ~ - - - - - ~
2.20180701-r1 diff - + - - - - ~ - - - - - +
2.20180114-r3 diff - ~ - - - - ~ - - - - - ~
2.20180114-r2 diff - + - - - - ~ - - - - - +
2.20180114-r1 - + - - - - ~ - - - - - +

USE flags

  • cdda - Add Compact Disk Digital Audio (Standard Audio CD) support
  • doc - Add extra documentation (API, Javadoc, etc). It is recommended to enable per package instead of globally
  • ffmpeg - Enable ffmpeg/libav-based audio/video codec support
  • ipv6 - Add support for IP version 6
  • nls - Add Native Language Support (using gettext - GNU locale utilities)
  • static-libs - Build static versions of dynamic libraries as well
  • systemd - Enable use of systemd-specific libraries and features like socket activation or session tracking
  • threads - Add threads support for various packages. Usually pthreads
  • unconfined - Enable support for the unconfined SELinux policy module
  • zlib - Add support for zlib (de)compression

Also available in: Atom

Thank you!