openpgp-keys-gnupg-20220210.ebuild

Download (539 Bytes)

# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=7

DESCRIPTION="OpenPGP keys used to sign GnuPG releases"
HOMEPAGE="https://gnupg.org/signature_key.html"
SRC_URI="https://gnupg.org/signature_key.asc"
S="${WORKDIR}"

LICENSE="public-domain"
SLOT="0"
KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~loong ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86"

src_install() {
	local files=( ${A} )
	insinto /usr/share/openpgp-keys
	newins - gnupg.asc < <(cat "${files[@]/#/${DISTDIR}/}")
}

Thank you!