openpgp-keys-evenrouault-20220520.ebuild

Download (526 Bytes)

# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=8

DESCRIPTION="OpenPGP keys used by Even Rouault"
HOMEPAGE="https://github.com/rouault"
SRC_URI="https://github.com/rouault.gpg"
S="${WORKDIR}"

LICENSE="public-domain"
SLOT="0"
KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~loong ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86"

src_install() {
	local files=( ${A} )
	insinto /usr/share/openpgp-keys
	newins - rouault.asc < <(cat "${files[@]/#/${DISTDIR}/}" || die)
}

Thank you!