Test-LongString-0.170.0-r1.ebuild

Download (491 Bytes)

# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=8

DIST_AUTHOR=RGARCIA
DIST_VERSION=0.17
inherit perl-module

DESCRIPTION="A library to test long strings"

SLOT="0"
KEYWORDS="amd64 arm arm64 ~ia64 ppc ppc64 ~riscv sparc x86 ~amd64-linux ~x86-linux ~ppc-macos"

RDEPEND="virtual/perl-Test-Simple"
BDEPEND="${RDEPEND}
	virtual/perl-ExtUtils-MakeMaker
"

src_test() {
	perl_rm_files t/pod-coverage.t t/pod.t
	perl-module_src_test
}

Thank you!