libdbi-drivers

Description:The libdbi-drivers project maintains drivers for libdbi
License: LGPL-2.1
Homepage:http://libdbi-drivers.sourceforge.net/
Location:Portage
Legend:
  • + - stable
  • ~ - unstable
  • M - hardmask
alpha amd64 arm hppa ia64 m68k mips ppc ppc64 s390 sh sparc x86
0.9.0 + + + + + + ~ + + + + + +

USE flags

  • bindist - Flag to enable or disable options for prebuilt (GRP) packages (eg. due to licensing issues)
  • doc - Add extra documentation (API, Javadoc, etc). It is recommended to enable per package instead of globally
  • firebird - Add support for the Firebird relational database
  • mysql - Add mySQL Database support
  • oci8 - Add Oracle 8 Database Support
  • postgres - Add support for the postgresql database
  • sqlite - Add support for sqlite - embedded sql database
  • sqlite3 - Add support for sqlite3 - embedded sql database
  • static-libs - Build static versions of dynamic libraries as well

Also available in: Atom

Thank you!