Bug #517

В пакете samsung-unified-drivers нет нужного драйвера

Added by castor sky over 7 years ago. Updated over 7 years ago.

Status:New Start:10/16/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Calculate Linux Spent time: -
Target version:-
Votes: 1

Description

Пакет:
net-print/samsung-unified-linux-driver-1.01::calculate

Проблема:
Отсутствует драйвер для ML-3310.

Вероятное решение:
Добавить в пакет PPD-файл из драйвера версии 0.99 - http://downloadcenter.samsung.com/content/DR/201108/20110824151003403/UnifiedLinuxDriver_0.99.tar.gz
(прикладываю сам PPD-файл, но может оказаться, что в 1.01 были исключены еще какие-то)

ML-331xspl2.ppd (54.4 KB) castor sky, 10/16/2012 04:55 am

Also available in: Atom PDF

Thank you!