Diff autoprefixer-rails-8.6.5 with a autoprefixer-rails-9.6.5

/usr/portage/dev-ruby/autoprefixer-rails/autoprefixer-rails-9.6.5.ebuild 2019-10-25 21:09:00.000000000 +0300
1
# Copyright 1999-2018 Gentoo Foundation
1
# Copyright 1999-2019 Gentoo Authors
2 2
# Distributed under the terms of the GNU General Public License v2
3 3

  
4
EAPI=6
4
EAPI=7
5 5

  
6
USE_RUBY="ruby23 ruby24 ruby25"
6
USE_RUBY="ruby24 ruby25 ruby26"
7 7

  
8
RUBY_FAKEGEM_RECIPE_DOC="rdoc"
9 8
RUBY_FAKEGEM_RECIPE_TEST="rspec3"
10 9
RUBY_FAKEGEM_EXTRADOC="README.md"
11 10

  
......
18 17
LICENSE="MIT"
19 18

  
20 19
KEYWORDS="~amd64"
21
SLOT="8"
20
SLOT="$(ver_cut 1)"
22 21
IUSE=""
23 22

  
24 23
ruby_add_rdepend "dev-ruby/execjs:*"
25 24

  
26 25
ruby_add_bdepend "test? (
27
	dev-ruby/rails
26
	>=dev-ruby/rails-5.0.0
28 27
	dev-ruby/rake
29 28
	dev-ruby/rspec-rails
30 29
)"
31 30

  
32 31
all_ruby_prepare() {
33 32
	sed -i -e "/bundler/d" -e "/BUNDLE/d" spec/app/config/boot.rb || die
34
	sed -i -e "/Bundler/,+3d" spec/app/config/application.rb || die
35
	rm spec/rails_spec.rb spec/compass_spec.rb || die
33
	sed -i -e "/Bundler/,+3d" \
34
		-e '/config.sass/ s:^:#:' spec/app/config/application.rb || die
35
	sed -i -e '/standard/ s:^:#:' autoprefixer-rails.gemspec || die
36
	rm -f spec/rails_spec.rb || die
36 37
}
Thank you!