Diff phpspec-prophecy-1.8.0 with a phpspec-prophecy-1.9.0

Thank you!